Contentful
All Systems Operational
Content Management API ? Operational
Content Delivery API ? Operational
GraphQL Content API ? Operational
Authentication service Operational
Web App ? Operational
Website ? Operational
Assets CDN Operational
Webhooks ? Operational
Scheduled Publishing ? Operational
Launch ? Operational
Compose ? Operational
Studio Operational
Customer Support System ? Operational
Marketplace Apps ? Operational
Image API ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Content Delivery API Uptime
Fetching
Content Delivery API Response Time
Fetching
Images API Uptime
Fetching
Content Management API Uptime
Fetching
Content Management API Response Time
Fetching
Past Incidents
Apr 18, 2024
Resolved - Between 12:36 and 12:56(UTC) customers on our shared infrastructure experienced elevated errors on our GraphAPI. We applied a fix for the issue and the API is operating as normal again.
Apr 18, 13:00 UTC
Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 11:55 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 17, 11:24 UTC
Identified - Some customers on our Team tier as still experiencing issues where they can publish successfully but the cache is not purged immediately so the are receiving stale content from Contentful's Delivery APIs.
We have identified the cause of the issue and are working on a fix.

Apr 17, 11:21 UTC
Investigating - We are investigating an issue where a subset of customers (on Team tier) are experiencing delays with publishing and content being out of date.
Apr 17, 11:05 UTC
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - All issues with extensions using unpkg.com have been resolved.
Apr 12, 13:34 UTC
Monitoring - We are monitoring reported issues with apps hosted from unpkg.com. Extensions that are using unpkg.com to load the App SDK are affected.
Apr 12, 12:45 UTC
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.