Authentication issues with Contentful APIs
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 15, 2018 - 14:43 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 7 months ago. Feb 15, 2018 - 14:25 UTC
Identified
We have identified the cause of the issue and are deploying a fix.
Posted 7 months ago. Feb 15, 2018 - 14:16 UTC
Investigating
Users are currently experiencing problems with authentication on Contentful APIs and queries are failing. We are investigating the issue.
Posted 7 months ago. Feb 15, 2018 - 14:11 UTC