Error rate on Delivery / Mgmt API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 22:21 UTC
Monitoring
All error rates are back to normal. We are monitoring the situation.
Posted Oct 29, 2019 - 22:02 UTC
Update
We have deployed a workaround that should reduce the impact of the outage. Error rate on delivery APIs is down - we are still seeing errors for the Mgmt API.
Posted Oct 29, 2019 - 21:43 UTC
Investigating
We have noticed an increased error rate on Delivery & Mgmt APIs, and are investigating.
Posted Oct 29, 2019 - 21:24 UTC
This incident affected: Content Management API, Content Delivery API, and GraphQL Content API.