Errors while trying to create entries
Incident Report for Contentful
Resolved
The incident has been resolved and customers should be able create entries.
Posted Mar 29, 2021 - 17:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 17:10 UTC
Identified
We've identified that creating entries is erroring out for some customers. We are working to mitigate the issue.
Posted Mar 29, 2021 - 16:25 UTC
This incident affected: Content Management API.