Intermittent connection issues to all APIs
Incident Report for Contentful
Resolved
The incident has been resolved.
Posted Aug 30, 2020 - 16:19 UTC
Monitoring
The incident has appears to have been resolved by the responsible provider. We are transitioning this issue to Monitoring as we continue to watch for potential regressions.
Posted Aug 30, 2020 - 15:25 UTC
Update
We are seeing reports that the root cause of these routing issues has been addressed, and problems are beginning to clear. We will continue to monitor and provide updates.
Posted Aug 30, 2020 - 15:02 UTC
Update
There has been no significant change in the situation. We're continuing to monitor our service providers and will post updates here as we know more.
Posted Aug 30, 2020 - 14:12 UTC
Update
While we continue to see connection issues, the situation appears to be gradually improving. We are monitoring the situation.
Posted Aug 30, 2020 - 13:18 UTC
Update
While we're continuing to see overall connectivity issues, it appears the situation is improving. Our upstream providers are attempting to mitigate ongoing transit issues to the wider internet.
Posted Aug 30, 2020 - 12:42 UTC
Identified
We are continuing to monitor the situation. Although widespread, it does not appear to be entirely global. Our CDN provider is currently attempting to route around the outage, which we hope will improve connectivity to the CDA / GraphQL. Our provider's status page is accessible here: https://status.fastly.com/
Posted Aug 30, 2020 - 12:05 UTC
Update
The issue appears to be an outage of a major internet backbone provider. We are continuing the monitor the situation, and are implementing what mitigations we can from our side.
Posted Aug 30, 2020 - 11:45 UTC
Investigating
All APIs are currently experiencing intermittent connection issues and degraded performance. This appears to be a global internet connectivity issue impacting many web properties; we are also impacted.
Posted Aug 30, 2020 - 11:31 UTC
This incident affected: Content Management API, Content Delivery API, GraphQL Content API, Web App, Website, Assets CDN, Authentication Service, and Webhooks.