Increased error rate on Content Management API (CMA)
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 30, 2018 - 13:07 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 11 days ago. Nov 30, 2018 - 12:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Nov 30, 2018 - 12:27 UTC
Investigating
We are seeing increased error rates on the Content Management API (CMA). We are investigating the issue.
Posted 11 days ago. Nov 30, 2018 - 12:17 UTC
This incident affected: Content Management API.