Increase error rates on a single delivery api shard
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 23, 2019 - 15:23 UTC
Monitoring
A broken deployment has been identified and reverted. Since a few minutes the error rate for the affected shard is back to normal.
Posted 3 months ago. Jul 23, 2019 - 13:58 UTC
Investigating
We are investigating an increased error rate on a single delivery api shard.
Posted 3 months ago. Jul 23, 2019 - 13:45 UTC
This incident affected: Content Delivery API.