Issues with the Contentful Web App
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 17:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2020 - 16:57 UTC
Identified
The failing backend component has been identified and we are working on a fix.
Posted Feb 05, 2020 - 16:47 UTC
Investigating
Currently customers on one slice of our infrastructure are seeing our Web App and Management API operating in degraded mode, we are investigating the issue.
Posted Feb 05, 2020 - 16:09 UTC
This incident affected: Content Management API and Web App.