Issues connecting to the Delivery API from AWS US East
Incident Report for Contentful
Resolved
We are informed that the fixes applied by AWS have resolved most of the issues. If you are still impacted, please reach out to our Support team, and recommend also getting in touch with AWS support.
Posted 5 months ago. Feb 10, 2018 - 08:33 UTC
Monitoring
Over the past hour or so some mitigation measures have been put in place by AWS and our CDN provider. Connection error rates should be lower and both sides are still working on a permanent fix.
Posted 5 months ago. Feb 10, 2018 - 00:53 UTC
Update
No change in the situation for the time being, we will provide a further update in 30 minutes, or sooner if the situation changes.
Posted 5 months ago. Feb 10, 2018 - 00:26 UTC
Update
No change in the situation for the time being, we will provide a further update in 30 minutes, or sooner if the situation changes.
Posted 5 months ago. Feb 09, 2018 - 22:47 UTC
Update
No change in the situation for the time being, we will provide a further update in 30 minutes, or sooner if the situation changes.
Posted 5 months ago. Feb 09, 2018 - 22:13 UTC
Update
No change in the situation for the time being, we will provide a further update in 30 minutes, or sooner if the situation changes.
Posted 5 months ago. Feb 09, 2018 - 21:29 UTC
Identified
No change in the situation for the time being, we will provide a further update in 30 minutes, or sooner if the situation changes.
Posted 5 months ago. Feb 09, 2018 - 20:42 UTC
Monitoring
Our provider has applied a fix and we are monitoring the situation.
Posted 5 months ago. Feb 09, 2018 - 19:15 UTC
Update
No change in the situation for the time being, we will provide a further update in 30 minutes, or sooner if the situation changes.
Posted 5 months ago. Feb 09, 2018 - 18:34 UTC
Identified
We have reports of issues when making calls to our Delivery API from server-side applications hosted in the Amazon Web Services US East region.

The issue has been identified as being caused by connectivity issues between one of our CDN providers and AWS. We are working with both parties on a fix and will provide updates.
Posted 5 months ago. Feb 09, 2018 - 18:02 UTC