Delayed environment creation
Incident Report for Contentful
Resolved
Environments creation has recovered.
Posted Jun 03, 2022 - 11:42 UTC
Monitoring
We have identified an issue with environment creation, which have not been creating properly since around 8:30 UTC. The issue has been fixed and we are monitoring the results. Environments creation should now catch up.
Posted Jun 03, 2022 - 11:26 UTC
This incident affected: Content Management API.