Issues with the Contentful Web App and Asset rendering
Incident Report for Contentful
Resolved
We've resolved an issue with the WebApp loading entries and assets. We've also purged cache on our CDN. Customers should not be receiving erroneously cached responses anymore. If you are continuing to see issues, please reach out to our support.
Posted Apr 13, 2022 - 14:27 UTC
Update
We purged the cache at our CDN layer. Customers should not receive erroneously cached responses anymore. Please reach out directly to Support if you are still experiencing unexpected behaviour with Assets and Entries.
Posted Apr 13, 2022 - 12:31 UTC
Update
If any customers are still experiencing issues with Assets rendering or responses in the content delivery api or the graphql api with a total value of -1, then please republish the asset/entry.”
Posted Apr 13, 2022 - 11:45 UTC
Update
If any customers are still experiencing issues with Assets rendering or stale data, then please republish the asset/entry.
Posted Apr 13, 2022 - 11:41 UTC
Monitoring
Some customers were seeing issues with the Contentful Webapp and rendering assets. We believe that the issue has been resolved but we are monitoring the situation.
Posted Apr 13, 2022 - 11:16 UTC
This incident affected: Content Delivery API and Web App.