Authentication issue affecting Management and Delivery APIs
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 10, 2018 - 13:44 UTC
Update
All APIs have now recovered. We are continuing to monitor the situation.
Posted 2 months ago. Oct 10, 2018 - 13:22 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 2 months ago. Oct 10, 2018 - 13:18 UTC
Update
Customers are currently receiving 5XX responses from requests to the Management API and uncached requests to the Delivery API.
Posted 2 months ago. Oct 10, 2018 - 13:14 UTC
Update
We are actively working on getting a fix rolled out to mitigate this issue. We will update again in the next 10 mins
Posted 2 months ago. Oct 10, 2018 - 13:09 UTC
Update
We are still working to fix the issue, we will provide a further update in 10 minutes, or sooner if the situation changes.
Posted 2 months ago. Oct 10, 2018 - 12:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 10, 2018 - 12:48 UTC
Investigating
Our monitoring systems have detected an outage of authentication service which is affecting al uncached requests. We're investigating the nature and the cause of the outage and we'll update this incident as we have more details
Posted 2 months ago. Oct 10, 2018 - 12:37 UTC
This incident affected: Content Management API, Content Delivery API, Web App, Website, and Authentication Service.