New space creation failing
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 14:55 UTC
Monitoring
A fix has been deployed and space creation is back to operational state. We are continuing to monitor the situation.
Posted Oct 19, 2022 - 14:32 UTC
Identified
We have identified an issue where new space creation is failing with a 503 HTTP Error response. We are currently working on a fix.
Posted Oct 19, 2022 - 14:23 UTC
This incident affected: Web App.