Cross-space references are failing for some customers

Incident Report for Contentful

Resolved

The issue is resolved.
Posted Dec 02, 2025 - 14:16 UTC

Monitoring

We've resolved the issue and are monitoring the situation.
Posted Dec 02, 2025 - 13:35 UTC

Update

We've identified the issue. It is only affecting cross-space references for customers who are using fallback locales. We are working on a resolution.
Posted Dec 02, 2025 - 13:23 UTC

Investigating

Some customers are experiencing errors for cross-space references. We are investigating the situation.
Posted Dec 02, 2025 - 13:06 UTC
This incident affected: Content Delivery API and GraphQL Content API.