Issues uploading custom apps
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 13:42 UTC
Monitoring
We have put a mitigation in place and are seeing a reduction in errors. We will continue to monitor the situation.
Posted Jan 29, 2025 - 13:08 UTC
Investigating
We are investigating an issue with uploading custom app bundles.
Posted Jan 29, 2025 - 12:04 UTC