Partial outage of publishing, asset upload and webhooks
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2021 - 14:32 UTC
Update
We have put in a mitigation. Functionality to publishing, asset processing and webhooks are restored for the affected customers.
Posted Aug 12, 2021 - 14:29 UTC
Identified
We have an ongoing issue impacting publishing, asset upload and webhooks. The issue only affects some customers.
We have identified the issue and are putting a mitigation in place.
Posted Aug 12, 2021 - 14:08 UTC
This incident affected: Content Management API, Webhooks, and Scheduled Publishing.