Elevated error rates for our CDA and Images API for some customers.
Incident Report for Contentful
Resolved
This incident has been resolved, and our services have been fully restored.
Posted Jul 08, 2024 - 19:58 UTC
Monitoring
We see traffic recovering to normal levels and are monitoring the situation.
Posted Jul 08, 2024 - 19:24 UTC
Identified
We see the errors recovering slowly on the side of our upstream providers. Additionally, we're working on our side on mitigating the issue.
Posted Jul 08, 2024 - 19:17 UTC
Investigating
We're investigating elevated error rates for our CDA and Images API. We suspect that the cause is an incident on one of our upstream CDN providers.
Posted Jul 08, 2024 - 19:03 UTC
This incident affected: Content Delivery API and Image API.