Elevated error rates on the Content Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 15, 2017 - 22:04 UTC
Monitoring
The Content Management API has returned to normal operation.
Posted 9 months ago. Nov 15, 2017 - 21:21 UTC
Update
We continue to see some residual effects and continue working on the problem. If you are still affected by this issue, please get in touch with our customer support team.
Posted 9 months ago. Nov 15, 2017 - 20:29 UTC
Update
The residual error rates for requests to our Content Management API is below 3% and we are continuing to work on resolving the issue causing these errors.
Posted 9 months ago. Nov 15, 2017 - 19:08 UTC
Update
We have still not seen full recovery from this issue. We are currently working with affected customers to move their spaces to a different backend Database, to mitigate the issue fully for them. If you are still affected by this issue, please get in touch with our customer support team.
Posted 9 months ago. Nov 15, 2017 - 18:52 UTC
Update
Error rates and latency have not yet fully returned to normal. We are continuing to work on resolving the issue.
Posted 9 months ago. Nov 15, 2017 - 18:05 UTC
Update
Error rates and latency have still not yet fully returned to normal. We are working on resolving the issue
Posted 9 months ago. Nov 15, 2017 - 17:13 UTC
Identified
Error rates and latency have not yet fully returned to normal. We are continuing to work on resolving the issue.
Posted 9 months ago. Nov 15, 2017 - 16:50 UTC
Monitoring
Error rates and latency are returning to normal. We are monitoring the situation.
Posted 9 months ago. Nov 15, 2017 - 16:30 UTC
Identified
We are still working to fix the issue, we will provide a further update in 30 minutes, or sooner if the situation changes. The issue is localised to one of our database clusters.
Posted 9 months ago. Nov 15, 2017 - 16:10 UTC
Investigating
We are seeing increased errors for users publishing content through our Management API. We are investigating the issue.
Posted 9 months ago. Nov 15, 2017 - 15:46 UTC