increased error rate in CMA for some customers
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 14, 2018 - 06:12 UTC
Monitoring
We identified the root cause and removed it.
Posted 5 months ago. Dec 14, 2018 - 05:59 UTC
Identified
root cause identified, the set of affected customers is very small
Posted 5 months ago. Dec 14, 2018 - 04:35 UTC
Investigating
Some customers may be receiving 5XX responses when making CMA requests
Posted 5 months ago. Dec 14, 2018 - 04:11 UTC
This incident affected: Content Management API.