SSO login errors

Incident Report for Contentful

Resolved

The issue is fully resolved.
Posted Mar 19, 2026 - 18:54 UTC

Monitoring

We have confirmed that customers are seeing resolution of the issue, and are currently monitoring for further confirmation.
Posted Mar 19, 2026 - 18:49 UTC

Identified

We have identified a possible cause of the SSO login error, and are addressing it now.
Posted Mar 19, 2026 - 18:42 UTC

Investigating

We're currently investigating reports of SSO login errors.
Posted Mar 19, 2026 - 18:36 UTC