Errors on Delivery and Preview APIS
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 08:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 08:25 UTC
Investigating
Our monitoring systems have detected an outage of the Delivery and Preview APIs. We're investigating the nature and the cause of the outage and we'll update this incident as we have more details.
Posted Feb 24, 2020 - 08:22 UTC
This incident affected: Content Delivery API and GraphQL Content API.