Issues with content editing and publishing for some EU customers

Incident Report for Contentful

Update

We continue working on the fix and have already seen resolution for the majority of customers affected by it.
Posted Jun 11, 2026 - 17:05 UTC

Update

We continue working on the resolution.
Posted Jun 11, 2026 - 15:24 UTC

Update

Editing and publishing errors have been resolved, but some published entries may not yet appear in filtered API requests for a small amount of EU customers. We continue working on the resolution.
Posted Jun 11, 2026 - 13:37 UTC

Identified

Some customers in the EU might see intermittent problems with editing and publishing content. We have identified the underlying issue and are working to resolve it.
Posted Jun 11, 2026 - 12:29 UTC
This incident affects: Content Management API, Content Delivery API, GraphQL Content API and EU data residency (Content Management API, Content Delivery API, GraphQL Content API).