Increased error rate on Content Management API (CMA)
Incident Report for Contentful
Resolved
Between 18:24 and 19:00 (UTC) some customers may have experienced errors when sending requests to the content Management API (CMA). This was caused by an issue on a single backend Database shard. We have resolved the issue and do not expect any further disruption.
Posted 7 days ago. Dec 03, 2018 - 20:15 UTC
Monitoring
We have rolled out a fix and are monitoring the situation. Requests on the Content Management API (CMA) should have returned to normal for all users.
Posted 7 days ago. Dec 03, 2018 - 20:05 UTC
Identified
We are still working to fix the issue, we will provide a further update in 30 minutes, or sooner if the situation changes.
Posted 7 days ago. Dec 03, 2018 - 19:55 UTC
Investigating
We are seeing increased error rates on the Content Management API (CMA). We are investigating the issue.
Posted 7 days ago. Dec 03, 2018 - 19:45 UTC
This incident affected: Content Management API.