Problem when creating a space in the webapp
Incident Report for Contentful
Resolved
We can confirm that everything is back to normal as no more issues were found with space creation.
Posted 2 months ago. Aug 09, 2018 - 16:10 UTC
Monitoring
Issue was fixed and space creation is now possible again via webapp
Posted 2 months ago. Aug 09, 2018 - 15:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 09, 2018 - 15:26 UTC
Investigating
We detected a problem when a user creates a space using our webapp. Our engineering team has identified the problem and is already working to mitigate it.
Posted 2 months ago. Aug 09, 2018 - 15:09 UTC
This incident affected: Web App.