Regional connectivity issues
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 14:15 UTC
Monitoring
We got reports of regional connectivity issues to our Content Management API, Authentication Service and Web App and have implemented a mitigation.
Posted Jun 03, 2021 - 10:27 UTC
This incident affected: Content Management API, Web App, and Authentication Service.