App Functions issues

Incident Report for Contentful

Resolved

5:45 AM MDT –9:15 AM MDT

We identified an issue in our App Functions system that caused some function executions to fail due to a misconfiguration. The issue has since been mitigated, and functionality has been restored.
Posted Aug 05, 2025 - 15:23 UTC

Identified

5:45 AM MDT – 9:15 AM MDT

We identified an issue in our App Functions system that caused some function executions to fail due to a misconfiguration. The issue has since been mitigated, and functionality has been restored.
Posted Aug 05, 2025 - 15:22 UTC