Authentication issues with Contentful APIs
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted May 16, 2023 - 15:30 UTC
Monitoring
The authentication service is back working normally. Users should no longer see issues with authenticating with Contentful WebApp or APIs.
Posted May 16, 2023 - 14:29 UTC
Investigating
We are investigating issues with authentication related to Contentful WebApp and APIs.
Posted May 16, 2023 - 13:34 UTC