Issues across Contentful APIs (CMA, CDA and CPA) for a subset of customers
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 09, 2019 - 09:24 UTC
Monitoring
We have mitigated the impact, errors rate have dropped back to 0, we are monitoring the situation.
Posted 2 months ago. Aug 09, 2019 - 09:07 UTC
Investigating
One of our databases is currently under high load, and is triggering errors for a small subset of customers.
Posted 2 months ago. Aug 09, 2019 - 08:43 UTC
This incident affected: Content Management API, Content Delivery API, and GraphQL Content API.