Partial outage of webhook delivery

Incident Report for Contentful

Resolved

webhook delivery partial outage resolved at 20:45 UTC
Posted Jun 25, 2025 - 22:26 UTC

Monitoring

From 19:30 UTC to 20:45 UTC we experienced an issue where a small number of webhook messages were not delivered to customers as expected.
Posted Jun 25, 2025 - 22:21 UTC
This incident affected: Webhooks.