Errors on Content Management API

Incident Report for Contentful

Resolved

The issue has been addressed.
Posted Aug 13, 2026 - 11:38 UTC

Monitoring

Error rates and latency on Content Management API in the EU data residency have improved. We continue to monitor the situation.
Posted Aug 13, 2026 - 10:31 UTC

Investigating

Some customers in the EU data residency region are experiencing latency and errors on Content Management API. We are investigating.
Posted Aug 13, 2026 - 09:34 UTC
This incident affected: EU data residency (Content Management API).