Issues with the Management API

Incident Report for Contentful

Resolved

The issue has now been resolved.
Posted Sep 26, 2025 - 11:41 UTC

Monitoring

We have identified the cause of the errors and the Content Management API is back operating as normal. We will continue to monitoring the situation.
Posted Sep 26, 2025 - 11:27 UTC

Update

We are continuing to investigate the cause of the error spike on the Contentful Management API.
Posted Sep 26, 2025 - 11:19 UTC

Investigating

Our Management API is currently operating in degraded mode; this API also powers our Web App and therefore the Web App is also operating in degraded mode. Some customers may be experiencing elevated response times. We are investigating the issue.
Posted Sep 26, 2025 - 10:43 UTC
This incident affected: Content Management API.