Marketplace Apps Not Installable
Incident Report for Contentful
Resolved
We rolled out a fix and verified that installing apps works again. The issue affected only installations done via our web app. Installation requests made directly to the API weren't affected.
Posted Sep 18, 2023 - 17:11 UTC
Identified
We have identified the issue with app installations and are working on fix.
Posted Sep 18, 2023 - 17:06 UTC
Investigating
We are currently investigating an issue preventing the installation of Contentful Marketplace apps. Existing app installations are not impacted.
Posted Sep 18, 2023 - 16:46 UTC
This incident affected: Marketplace Apps.