Issues with image upload on WebApp
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 16 days ago. Feb 07, 2018 - 17:23 UTC
Monitoring
An external dependency is experiencing issues. Image uploads can be slow or fail occasionally.
Posted 16 days ago. Feb 07, 2018 - 16:03 UTC