Some customers may be seeing timeouts with Content Delivery API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 21:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 21:13 UTC
Investigating
Some customers are experiencing issues with our Content Delivery APIs. We are investigating the issue and will provide a further update shortly.
Posted Nov 15, 2021 - 20:53 UTC
This incident affected: Content Delivery API.