Cross-space content missing from CDA responses for some customers

Incident Report for Contentful

Resolved

The issue has been resolved.
Posted Sep 11, 2026 - 17:57 UTC

Monitoring

We have addressed the issue and are monitoring the situation.
Posted Sep 11, 2026 - 17:38 UTC

Identified

Some customers are experiencing issues on CDA where cross-space requests are returning incomplete results. We are working on a resolution.
Posted Sep 11, 2026 - 15:46 UTC
This incident affected: Content Delivery API.