Increased Management API error rate for a subset of customers
Incident Report for Contentful
Resolved
The error rate has returned back to normal and we no longer observe any issues.
Posted 11 days ago. Feb 11, 2019 - 09:20 UTC
Identified
We have identified the issue and are working on a fix, to remedy the impact we have increased capacity on the affected shard.
Posted 11 days ago. Feb 11, 2019 - 08:05 UTC
Investigating
We are currently investigating an increased Management API error for a subset of our customers.
Posted 11 days ago. Feb 11, 2019 - 07:56 UTC
This incident affected: Content Management API.