Partial outage affecting Content Delivery and Management APIs
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 07:09 UTC
Update
We are continuing to monitor for any further issues. Any customer who are still experiencing degraded performance with Contentful Services should reach out to our support team.
Posted Dec 07, 2021 - 23:56 UTC
Monitoring
We have seen recovery across our main APIs (CMA, CDA and GraphAPI) for customers that were impacted. We are still seeing some degraded performance on Contentful Apps which have external dependencies. We will continue to monitor the situation until we are sure we back to normal operation for all Services
Posted Dec 07, 2021 - 22:46 UTC
Update
We have been able to mitigate the impact for customers who were seeing errors on Content Delivery API (CDA). Some customers are still seeing impact on CMA, GraphAPI, and Contentful Apps.
Posted Dec 07, 2021 - 20:50 UTC
Update
We continue to have our on-call engineering team working on mitigating the impact from this large Cloud Provider.
Posted Dec 07, 2021 - 19:47 UTC
Update
We are still looking into methods to mitigate impact for all customers affected by this outage.
Posted Dec 07, 2021 - 19:19 UTC
Update
We are still working on mitigating the impact of the major Cloud provider. We do not currently have an ETA yet on full recovery of our services.
Posted Dec 07, 2021 - 18:18 UTC
Update
We are still working on mitigation efforts to limit the impact of the Cloud Provider outage.
Posted Dec 07, 2021 - 17:28 UTC
Update
We are continuing to work on mitigating steps to reduce the impact of the ongoing incident with one of our major cloud providers.
Posted Dec 07, 2021 - 16:52 UTC
Identified
We are now also seeing impact on our Delivery API and GraphQL API. We have identified the cause as relating to an ongoing major incident with one of our major cloud providers.
Posted Dec 07, 2021 - 16:30 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 16:13 UTC
Investigating
We are experiencing an outage on our Management API, which also impacts our Web App and Compose and Launch apps.
Posted Dec 07, 2021 - 16:13 UTC
This incident affected: Content Management API, Content Delivery API, GraphQL Content API, Web App, Launch, and Compose.