Elevated error rate on CDA
Incident Report for Contentful
Resolved
The incident with our CDN provider has been resolved.
Posted Jul 14, 2020 - 11:06 UTC
Monitoring
Our CDN provider (Fastly) Is experiencing degraded performance. They are currently implementing a fix. We are monitoring the situation.
Posted Jul 14, 2020 - 11:02 UTC
Investigating
We are observing a slightly elevated error rate on our CDA. We are investigating.
Posted Jul 14, 2020 - 10:56 UTC
This incident affected: Content Delivery API.