Errors in Images and Assets delivery
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 07:44 UTC
Monitoring
Our monitoring systems detected a spike of errors in image & asset delivery in the eastern US region, starting around 06:35 UTC and subsiding after about 30 minutes. Error rates have dropped to zero, and we are monitoring the situation.
Posted Sep 13, 2020 - 07:21 UTC
This incident affected: Assets CDN.