Asset processing issues
Incident Report for Contentful
Resolved
The incident has been resolved.
Posted 7 months ago. Feb 24, 2019 - 21:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 24, 2019 - 21:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Feb 24, 2019 - 21:12 UTC
Investigating
A limited number of customers are experiencing issues with stale data and long asset processing times. We are investigating the issue
Posted 7 months ago. Feb 24, 2019 - 19:50 UTC
This incident affected: Assets CDN.