Webhooks are Delayed for Some Customers

Incident Report for Contentful

Resolved

The issue causing webhook delivery delays for some customers has been fully resolved. Webhook processing is now functioning normally, and no further delays are expected. We will continue to monitor the system to ensure stability.
Thank you for your patience while we worked to address the issue.
Posted Jun 16, 2025 - 20:34 UTC

Investigating

Webhook delivery is currently delayed for a subset of customers. We are actively investigating the issue, and we will provide updates as more information becomes available. We apologize for any inconvenience and appreciate your patience.
Posted Jun 16, 2025 - 20:07 UTC
This incident affected: Webhooks.