Preview API Outage
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Oct 18, 2017 - 12:53 UTC
Monitoring
Our engineers found an issue with the server group running our preview API component which has been mitigated. All operations are back to normal parameters and we're monitoring it.
Posted Oct 18, 2017 - 12:19 UTC
Identified
Our Preview API is operating in degraded mode, we are investigating the issue.
Posted Oct 18, 2017 - 12:00 UTC