Issues with Scheduled publishing

Incident Report for Contentful

Resolved

This issue has been resolved
Posted Oct 07, 2025 - 16:23 UTC

Monitoring

We have deployed a fix for the issue but will continue to monitor the situation.
Posted Oct 07, 2025 - 16:06 UTC

Identified

Customers are experiencing issues with scheduling publish events. We have identified the cause of the issue are are working on a fix.
Posted Oct 07, 2025 - 16:00 UTC
This incident affected: Scheduled Publishing.