Issues with Assets processing in the entry editor.

Incident Report for Contentful

Resolved

The problem with assets being stuck in processing has been addressed all back to operational
Posted Jan 16, 2026 - 14:34 UTC

Monitoring

The issue causing assets to be stuck in processing state has been addressed, we are monitoring the fix.
Posted Jan 16, 2026 - 14:03 UTC

Investigating

We're investigating an issue reported by customers that while uploading assets it stays in processing until the page is refreshed.
Posted Jan 16, 2026 - 13:14 UTC
This incident affected: Web App and EU data residency (Web App).