Issues with the Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 05, 2017 - 14:04 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 6 months ago. Dec 05, 2017 - 13:56 UTC
Identified
Our Management API is currently operating in degraded mode, preventing updates to existing Content Types; this API also powers our Web App and therefore the Web App is also operating in degraded mode. We have identified the issue and are rolling out a fix.
Posted 6 months ago. Dec 05, 2017 - 13:46 UTC