Customers experiencing issues with Workflows

Incident Report for Contentful

Resolved

The issue has been resolved.
Posted Apr 23, 2026 - 14:18 UTC

Identified

We are working on improving the situation and see reduced error rates on workflows management.
Posted Apr 23, 2026 - 14:09 UTC

Investigating

Some Customers are experiencing issues with workflows, we are investigating.
Posted Apr 23, 2026 - 13:39 UTC
This incident affected: Content Management API.