Some requests: Increased latency on CMA
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 11:59 UTC
Update
DNS latency issues appear to have resolved and we are continuing to monitor the situation.
Posted Jul 28, 2020 - 11:23 UTC
Monitoring
Our cloud provider is applying a mitigation against ongoing DNS issues. We are continuing to monitor the situation. Furthermore, a small number of users may have had failed cache purges for CDA content as a result of DNS issues.
Posted Jul 28, 2020 - 10:57 UTC
Identified
A small percentage of requests are seeing increased latency or occasional errors due to ongoing DNS issues of our cloud provider. We have implemented mitigations to reduce the number of errors, but users may continue to see increased latency on some requests. This primarily impacts the CMA. We are investigating further mitigations.
Posted Jul 28, 2020 - 10:13 UTC
This incident affected: Content Management API, Web App, and Authentication Service.