Issues with Scheduled Publishing

Incident Report for Contentful

Resolved

The issue was resolved.
Posted Jan 22, 2026 - 21:00 UTC

Monitoring

We have resolved the issue and are monitoring the situation.
Posted Jan 22, 2026 - 20:38 UTC

Update

Scheduling publishing is affected when publishing entries in certain time zones. We are continuing the investigation.
Posted Jan 22, 2026 - 20:33 UTC

Investigating

Some customers are experiencing issues with scheduling actions. We are investigating the situation.
Posted Jan 22, 2026 - 19:59 UTC
This incident affected: Web App, Scheduled Publishing and EU data residency (Web App, Scheduled Publishing).