CMA Usage reporting and Audit Logs missing fields

Incident Report for Contentful

Resolved

Audit Logs have returned to their normal state and are fully operational again.
Posted Dec 03, 2025 - 09:03 UTC

Monitoring

We've fixed the missing fields for Audit Logs and are now monitoring to ensure normal functionality is restored.
Posted Dec 02, 2025 - 17:04 UTC

Update

The root cause has been identified, and a fix is in progress. At this stage, it appears that usage reporting is unaffected.
Posted Dec 02, 2025 - 15:45 UTC

Investigating

We've identified an issue affecting CMA API call usage reporting and Audit Logs since Nov 14, where certain fields are missing and data may be incomplete. As a result, some Audit Log events may be absent, and the CMA usage reports displayed in the web app may not accurately reflect actual usage. We are currently investigating and will provide updates as soon as we understand the full impact.
Posted Dec 02, 2025 - 15:12 UTC