Increased Latency and errors on Content Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 14:28 UTC
Monitoring
Latency and error rates are back to normal for all customers on the Content Management API. We are continuing to monitor the situation.
Posted Aug 30, 2023 - 14:08 UTC
Identified
We have identified the cause of the issue and have deployed a mitigation so customers will see latency levels return to normal.
Posted Aug 30, 2023 - 13:45 UTC
Update
We are still looking into the caused of the increased latency and errors.
Posted Aug 30, 2023 - 13:15 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 12:36 UTC
Investigating
Some customers are experiencing issues with increased latency and error rates on the Content Management API. We are investigating the issue.
Posted Aug 30, 2023 - 12:14 UTC
This incident affected: Content Management API.